Technische Probleme mit den Einloggen über das Usermenü.

Was ist geschehen?

Für die Forensoftware wurde ein neues Update eingespielt. Dabei wurden von den Entwicklern einige Funktionen geändert, die für mehr Sicherheit beim Umgang mit Login Daten sorgen sollen. Dafür müssen aber einige Teile der Webseite umprogrammiert werden, die von Modulen verwendet werden, die auf die Änderungen am Hauptprogramm noch nicht eingestellt wurden. Dies betrifft leider auch das Login Eingabefeld in Usermenü, wenn Du ausgeloggt bist.

Muss ich jetzt ein neues Passwort anfordern, um mich einloggen zu können?

Nein, es ist nur momentan nicht möglich, sich über das Usermenü einzuloggen.

Wie kann ich mich denn auf dem Forum Einloggen?

Bitte klicke links oben über der Eingabemaske auf das Wort "Anmeldung" und gibt Deine Login Daten in den entsprechenden Feldern ein.

War der Schutz meiner persönlichen Daten zu jeder Zeit gegeben?

Das Update hatte keine Auswirkung auf irgendwelche Daten. Es wurde lediglich ein Programmteil geändert, welches sicherstellen soll, dass sich niemand mit den Daten eines anderen Users (z.B. eines Admins oder Moderators) Einloggen kann, obwohl er dafür nicht die Zugangsberechtigung hat.

Was muss ich jetzt noch tun / beachten?

Du kannst mir etwas Zeit geben, damit ich eine Lösung für dieses Problem finde. Ich habe mich bereits an die Entwickler gewandt und hoffe, sie können mir schnell helfen.

Ich habe dazu noch Fragen.

Bitte melde Dich in diesem Fall direkt über das Kontaktformular bei mir.

08.05.2019, migoe | www.liedermacher-forum.de

Probleme beim Login und einzelnen Modulen

Bei technischen Problemen, z.B. fehlerhafter Darstellung der Seite usw. können registrierte Besucher sich hier an die Admins wenden. Wer noch nicht auf dem Forum registriert ist, oder sich z.B. nicht mehr einloggen kann, sollte dafür bitte das Kontaktformular ausfüllen.

Beschreibung © by migoe | Foto © by Pixabay.com
Benutzeravatar
Guest
Beiträge: 1177
Registriert: Do 26. Aug 2004, 14:36

Probleme beim Login und einzelnen Modulen

#1

Beitrag von Guest » Mi 24. Dez 2003, 14:29

Hallo zusammen,
seit das Forum für einige Tage nicht mehr besuchbar war, gibt es bei mir Probleme mit dem Einloggen und auch beim Aufrufen einzelner Module.
Wenn ich mich einlogge, komme ich auf eine Seite genannt:
liedermacher-forum.de/user.php
Leider ist diese Seite aber völlig leer. Ich muss dann per Hand den Anhang user.php der URL löschen, neu laden und befinde mich dann eingeloggt im Forum.
Ein weiteres Problem ergibt sich beispielsweise im Modul "News". Wenn ich einen neuen Beitrag auf der Startseite anklicke, erscheint eine Seite, auf der oben die Online-User zu lesen sind, die Seite selbst ist aber auch leer. Wenn ich im Seitenmenu auf den Menupunkt: News-Überblick gehe, erscheinen die einzelnen Überschriften der Newsartikel mit Angaben der Links, aber ich kann die Artikel im Forum nicht lesen.
Habt ihr ähnliche Probleme? Oder liegt es an meinen persönlichen Einstellungen?
Schöne Feiertage euch allen,
Bianca
Dieser Beitrag enthält 156 Wörter