Technische Probleme mit den Einloggen über das Usermenü.

Was ist geschehen?

Für die Forensoftware wurde ein neues Update eingespielt. Dabei wurden von den Entwicklern einige Funktionen geändert, die für mehr Sicherheit beim Umgang mit Login Daten sorgen sollen. Dafür müssen aber einige Teile der Webseite umprogrammiert werden, die von Modulen verwendet werden, die auf die Änderungen am Hauptprogramm noch nicht eingestellt wurden. Dies betrifft leider auch das Login Eingabefeld in Usermenü, wenn Du ausgeloggt bist.

Muss ich jetzt ein neues Passwort anfordern, um mich einloggen zu können?

Nein, es ist nur momentan nicht möglich, sich über das Usermenü einzuloggen.

Wie kann ich mich denn auf dem Forum Einloggen?

Bitte klicke links oben über der Eingabemaske auf das Wort "Anmeldung" und gibt Deine Login Daten in den entsprechenden Feldern ein.

War der Schutz meiner persönlichen Daten zu jeder Zeit gegeben?

Das Update hatte keine Auswirkung auf irgendwelche Daten. Es wurde lediglich ein Programmteil geändert, welches sicherstellen soll, dass sich niemand mit den Daten eines anderen Users (z.B. eines Admins oder Moderators) Einloggen kann, obwohl er dafür nicht die Zugangsberechtigung hat.

Was muss ich jetzt noch tun / beachten?

Du kannst mir etwas Zeit geben, damit ich eine Lösung für dieses Problem finde. Ich habe mich bereits an die Entwickler gewandt und hoffe, sie können mir schnell helfen.

Ich habe dazu noch Fragen.

Bitte melde Dich in diesem Fall direkt über das Kontaktformular bei mir.

08.05.2019, migoe | www.liedermacher-forum.de

Plauderecke geht nicht...

Bei technischen Problemen, z.B. fehlerhafter Darstellung der Seite usw. können registrierte Besucher sich hier an die Admins wenden. Wer noch nicht auf dem Forum registriert ist, oder sich z.B. nicht mehr einloggen kann, sollte dafür bitte das Kontaktformular ausfüllen.

Beschreibung © by migoe | Foto © by Pixabay.com
Diana
Beiträge: 664
Registriert: Mi 19. Feb 2003, 22:18

Plauderecke geht nicht...

#1

Beitrag von Diana » Do 11. Mär 2004, 10:54

Lieber migoe!
Seit gestern geht bei mir die Plauderecke nicht mehr, ich sehe dort nur ein weisses Feld?! :frage:
Da ich ziemlich sicher bin, an meinen Einstellungen nichts geändert zu haben, schiebe ich dir einfach mal den Schwarzen Peter zu... ;-)
Liebe Grüsse, Diana
Dieser Beitrag enthält 45 Wörter



Maren
...hat schon mal ein LT organisiert
Beiträge: 640
Registriert: Mo 17. Feb 2003, 22:00

Plauderecke geht nicht...

#2

Beitrag von Maren » Do 11. Mär 2004, 11:53

Und ich schließe mich an.
Seltsam nur, daß ausgerechnet heute eine News zum Thema Chat erschien *frechgrins*
Maren, die da schon etwas vermisst.
Dieser Beitrag enthält 24 Wörter


"Laß die Zweifel in den Schuhen und begib Dich in Gefahr."Zodiak

Maren
...hat schon mal ein LT organisiert
Beiträge: 640
Registriert: Mo 17. Feb 2003, 22:00

Plauderecke geht nicht...

#3

Beitrag von Maren » Fr 12. Mär 2004, 19:34

Und nun ist sie ganz weg!!!!!
Migoe, wird das so bleiben??
Fragt sich eine traurige Maren :-(
Dieser Beitrag enthält 16 Wörter


"Laß die Zweifel in den Schuhen und begib Dich in Gefahr."Zodiak

Antworten