Technische Probleme mit den Einloggen über das Usermenü.

Was ist geschehen?

Für die Forensoftware wurde ein neues Update eingespielt. Dabei wurden von den Entwicklern einige Funktionen geändert, die für mehr Sicherheit beim Umgang mit Login Daten sorgen sollen. Dafür müssen aber einige Teile der Webseite umprogrammiert werden, die von Modulen verwendet werden, die auf die Änderungen am Hauptprogramm noch nicht eingestellt wurden. Dies betrifft leider auch das Login Eingabefeld in Usermenü, wenn Du ausgeloggt bist.

Muss ich jetzt ein neues Passwort anfordern, um mich einloggen zu können?

Nein, es ist nur momentan nicht möglich, sich über das Usermenü einzuloggen.

Wie kann ich mich denn auf dem Forum Einloggen?

Bitte klicke links oben über der Eingabemaske auf das Wort "Anmeldung" und gibt Deine Login Daten in den entsprechenden Feldern ein.

War der Schutz meiner persönlichen Daten zu jeder Zeit gegeben?

Das Update hatte keine Auswirkung auf irgendwelche Daten. Es wurde lediglich ein Programmteil geändert, welches sicherstellen soll, dass sich niemand mit den Daten eines anderen Users (z.B. eines Admins oder Moderators) Einloggen kann, obwohl er dafür nicht die Zugangsberechtigung hat.

Was muss ich jetzt noch tun / beachten?

Du kannst mir etwas Zeit geben, damit ich eine Lösung für dieses Problem finde. Ich habe mich bereits an die Entwickler gewandt und hoffe, sie können mir schnell helfen.

Ich habe dazu noch Fragen.

Bitte melde Dich in diesem Fall direkt über das Kontaktformular bei mir.

08.05.2019, migoe | www.liedermacher-forum.de

HILFE !!!

Bei technischen Problemen, z.B. fehlerhafter Darstellung der Seite usw. können registrierte Besucher sich hier an die Admins wenden. Wer noch nicht auf dem Forum registriert ist, oder sich z.B. nicht mehr einloggen kann, sollte dafür bitte das Kontaktformular ausfüllen.

Beschreibung © by migoe | Foto © by Pixabay.com
Nordlicht
...hat schon mal ein LT organisiert
Beiträge: 645
Registriert: So 16. Feb 2003, 22:31

HILFE !!!

#1

Beitrag von Nordlicht » Di 12. Jul 2005, 05:34

Hey, migoe !
Ich hoffe, ich bin nicht der Einzige, der Darstellungsprobleme hat. Zum Einen sehe ich auf der Startseite nicht mehr automatisch, wer ein neues Posting gemacht hat, zumal auch diese nicht mehr an die erste Stelle der Liste rutschen. Was aber viel ärger ist, das ist die Tatsache, daß, wenn ich einen Thread öffne, ich vermutlich einen Monitor im Format 16:9 bräuchte. Selbst bei meinen etwas längeren Beiträgen brauche ich nun nicht mehr abwärts zu scrollen - aber dafür heftigst nach rechts.
Ich gehe mal davon aus, daß das SO nicht sein soll, oder ?
Liebe Grüße aus OÖ,
ANDREAS.

(...der zuerst schon an der Technik verzweifeln wollte, sich das aber noch aufspart...)
Dieser Beitrag enthält 119 Wörter


"But as long as I can see the morning,
in miracles, much more than I can say,
it´s enough to keep me still believing
in drifting hearts, so far away."

(''Book of golden stories''/ RUNRIG)

Diana
Beiträge: 664
Registriert: Mi 19. Feb 2003, 22:18

HILFE !!!

#2

Beitrag von Diana » Di 12. Jul 2005, 07:54

Guten Morgen!
Das Problem mit zu breiten Forenbeiträgen habe ich zwar nicht, aber die neue Darstellung des Forums auf der Startseite irritiert mich auch... :frage:
Statt der ganzen "heute" "gestern" und "morgen" :-D Einträge wäre es mir lieber, da stünde wieder, wer und wann als letztes eine Antwort geschrieben hat. :-)
Gruss, Diana
Dieser Beitrag enthält 55 Wörter



Benutzeravatar
migoe
Webmaster
Webmaster
Beiträge: 1585
Registriert: Sa 1. Feb 2003, 13:00
Hat sich bedankt: 1 Mal
Danksagung erhalten: 6 Mal
Alter: 44
Kontaktdaten:

HILFE !!!

#3

Beitrag von migoe » Di 12. Jul 2005, 10:33

Lieber Andreas,
Zum Einen sehe ich auf der Startseite nicht mehr automatisch, wer ein neues Posting gemacht hat, zumal auch diese nicht mehr an die erste Stelle der Liste rutschen.

es war gestern ca. 23:30 Uhr als ich die neue Forensoftware überspielte - die Verbindung zum Server ging verloren und einige Dateien wurden nicht korrekt übertragen. So kam es, daß ich erst mal 2 Stunden gar nicht mehr auf die Startseite des Forums zugreifen konnte. Nachdem ich dieses Problem gelöst hatte fielen mir die Ungereimtheiten bei den Blöcken gar nicht auf. Sorry, aber jetzt werden die aktuellen Beiträge wieder korrekt angezeigt...
Was aber viel ärger ist, das ist die Tatsache, daß, wenn ich einen Thread öffne, ich vermutlich einen Monitor im Format 16:9 bräuchte. Selbst bei meinen etwas längeren Beiträgen brauche ich nun nicht mehr abwärts zu scrollen - aber dafür heftigst nach rechts.
Ich gehe mal davon aus, daß das SO nicht sein soll, oder ?

Dieses "Feature" (Eigenschaft) habe ich extra für Dich eingebaut :-D;-)
Ne, das sollte so natürlich nicht sein. Ich hoffe, das war nur temporärer (vorübergehend) Natur und sollte jetzt eigentlich nicht mehr so sein - habe die Templates (Vorlagen) für das Forum neu erstellt...sollte es immer noch so bei Dir sein, leere bitte mal den Cache Deines Browsers...
Liebe Diana,
Statt der ganzen "heute" "gestern" und "morgen" :-D Einträge wäre es mir lieber, da stünde wieder, wer und wann als letztes eine Antwort geschrieben hat

das hat mich jetzt auch ganz schön beschäftigt. Nachdem ich bis 2.30 Uhr heute Nacht den Fehler gesucht (und nicht gefunden!) hatte, habe ich mich heute morgen (leidlich) ausgeschlafen nochmal drangemacht und zumindest durch einen Hack (Manipulation am Original) eine für uns brauchbare Lösung gezaubert. Das Problem bei solchen Hacks ist, sie werden mit dem nächsten Update (Akualisieren) der Software (Forenprogramm) überspielt - und dann muß ich wieder Hand anlegen. Außerdem bedeutet jeder Hack u.U. ein zusätzliches Sicherheitsrisiko!
migoe, der jetzt aber das Gefühl hat, das Forum läuft wieder sauber :-)
Dieser Beitrag enthält 354 Wörter


Liebe Grüße aus Rothenburg

migoe | www.liedermacher-forum.de
...
Manche Menschen wollen lieber durch Lob ruiniert als durch Kritik gerettet werden.

Nordlicht
...hat schon mal ein LT organisiert
Beiträge: 645
Registriert: So 16. Feb 2003, 22:31

HILFE !!!

#4

Beitrag von Nordlicht » Di 12. Jul 2005, 18:20

Hey, migoe !
Du baust extra für mich solche Features ein ? Super !!! :-D
Da bin ich, wie es der Berliner sagen würde, jerührt wie Appelmus !
Aber mal im Ernst: Beim ersten Aufruf nach dem Einflug ins Büro funktioniert alles wieder wie gewohnt. Danke für die schnelle Umsetzung.
Liebe Grüße aus OÖ,
ANDREAS.

(...der sich dann erst mal dienstlichen Belangen zuwendet...)
Dieser Beitrag enthält 64 Wörter


"But as long as I can see the morning,
in miracles, much more than I can say,
it´s enough to keep me still believing
in drifting hearts, so far away."

(''Book of golden stories''/ RUNRIG)

Diana
Beiträge: 664
Registriert: Mi 19. Feb 2003, 22:18

HILFE !!!

#5

Beitrag von Diana » Di 12. Jul 2005, 20:50

Lieber Andreas!
Da bin ich, wie es der Berliner sagen würde, jerührt wie Appelmus !

Det ha'ick hier noch nie jehört...
Wo hast'n dit her? :-D
Und für's Topic: Super, migoe, jetzt sieht das alles wieder "vernünftig" aus! :kiss:
Liebe Grüsse, Diana
Dieser Beitrag enthält 48 Wörter



Nordlicht
...hat schon mal ein LT organisiert
Beiträge: 645
Registriert: So 16. Feb 2003, 22:31

HILFE !!!

#6

Beitrag von Nordlicht » Di 12. Jul 2005, 21:40

Hallo, Diana !
Wennste ma so frachst: det weeß ick jetz janich...
Im Ernst: ich habe das irgendwo in den späten 70ern aufgeschnappt, als ich für ein paar Monate am Spandauer Damm residierte und sich relativ schnell die "Schrippe" als Ersatz fürs "Brötchen" andiente. Aus derselben Zeit resultiert das heute noch von mir oft und gern verwendete "Uff mir Schiefertafel..." als Synonym für "...auf mich kannst Du zählen...".
Liebe Grüße aus OÖ,
ANDREAS.

(...der heut noch gern an seine Berliner Zeit denkt und manches gerade aus dem "berlinern" übernommen hat und gern und oft nutzt...)
Dieser Beitrag enthält 101 Wörter


"But as long as I can see the morning,
in miracles, much more than I can say,
it´s enough to keep me still believing
in drifting hearts, so far away."

(''Book of golden stories''/ RUNRIG)

Antworten